广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信2015至今开收高矮同样价钱画线主图指标公式

  • 牛股公式
  • 2020-09-18 17:55
  • 牛股网
广告管理-720PX*80PX

CC:=IF(DATE>1150101 AND NOT(ISLASTBAR),C,DRAWNULL);

OO:=IF(DATE>1150101 AND NOT(ISLASTBAR),O,DRAWNULL);

HH:=IF(DATE>1150101 AND NOT(ISLASTBAR),H,DRAWNULL);

LL:=IF(DATE>1150101 AND NOT(ISLASTBAR),L,DRAWNULL);

C1:=CONST(C);

O1:=CONST(O);

H1:=CONST(H);

L1:=CONST(L);

TJC:=BARSLAST(CC=C1);

TJC1:=BARSLAST(OO=C1);

TJC2:=BARSLAST(HH=C1);

TJC3:=BARSLAST(LL=C1);

TJO:=BARSSINCE(OO=O1);

TJO1:=BARSSINCE(CC=O1);

TJO2:=BARSSINCE(HH=O1);

TJO3:=BARSSINCE(LL=O1);

TJH:=BARSLAST(HH=H1);

TJH1:=BARSLAST(CC=H1);

TJH2:=BARSLAST(OO=H1);

TJH3:=BARSLAST(LL=H1);

TJL:=BARSLAST(LL=L1);

TJL1:=BARSLAST(CC=L1);

TJL2:=BARSLAST(OO=L1);

TJL3:=BARSLAST(HH=L1);

DRAWLINE(TJC=0,CC,ISLASTBAR,C,0),COLORYELLOW;

DRAWLINE(TJC1=0,OO,ISLASTBAR,C,0),COLORYELLOW;

DRAWLINE(TJC2=0,HH,ISLASTBAR,C,0),COLORYELLOW;

DRAWLINE(TJC3=0,LL,ISLASTBAR,C,0),COLORYELLOW;

DRAWLINE(TJO=0,OO,ISLASTBAR,O,0),COLORRED;

DRAWLINE(TJO1=0,CC,ISLASTBAR,O,0),COLORRED;

DRAWLINE(TJO2=0,HH,ISLASTBAR,O,0),COLORRED;

DRAWLINE(TJO3=0,LL,ISLASTBAR,O,0),COLORRED;

DRAWLINE(TJH=0,HH,ISLASTBAR,H,0),COLORGREEN;

DRAWLINE(TJH1=0,CC,ISLASTBAR,H,0),COLORGREEN;

DRAWLINE(TJH2=0,OO,ISLASTBAR,H,0),COLORGREEN;

DRAWLINE(TJH3=0,LL,ISLASTBAR,H,0),COLORGREEN;

DRAWLINE(TJL=0,LL,ISLASTBAR,L,0),COLORMAGENTA;

DRAWLINE(TJL1=0,CC,ISLASTBAR,L,0),COLORMAGENTA;

DRAWLINE(TJL2=0,OO,ISLASTBAR,L,0),COLORMAGENTA;

DRAWLINE(TJL3=0,HH,ISLASTBAR,L,0),COLORMAGENTA;

A:=STRCAT('淡黄色线表明: ','今日的收盘价格');

A1:=STRCAT('鲜红色线表明: ','今日的开盘价格');

A2:=STRCAT('洋红杠表明: ','今日的最低价位');

A3:=STRCAT('翠绿色线表明: ','今日的最高成交价');

DRAWTEXT_FIX(ISLASTBAR,0.005,0,0,A),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.005,0.08,0,A1),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0.005,0.16,0,A2),COLORMAGENTA;

DRAWTEXT_FIX(ISLASTBAR,0.005,0.24,0,A3),COLORGREEN;

通达信2015以来开收高低相同价格画线主图指标公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号