广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把量柱指标值的收盘价横线加个时间显示

  • 牛股公式
  • 2020-09-05 17:05
  • 牛股网
广告管理-720PX*80PX

撰写标准:下列是源代码

现在是以量柱收盘价画横线直至再次发生量柱完毕

我要以量柱收盘价画横线(只画21天就可以了,不用画到新量柱出現,自然在21天内有量柱出現就到新量柱这一终止,随后再新画横线)

TJ:=VOL>=REF(V,1)*3 AND C>REF(C,1)*1.01;

DRAWTEXT(TJ,LOW*0.986,'↖柱'),COLORYELLOW;

STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORYELLOW;

K1:=SUMBARS(TJ,1);

STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),COLORYELLOW;

先表示感激了

撰写方式:TJ:=VOL>=REF(V,1)*3 AND C>REF(C,1)*1.01;

DRAWTEXT(TJ,LOW*0.986,'↖柱'),COLORYELLOW;

STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORYELLOW;

TJ1:=BARSLAST(TJ);

TJ2:=REF(C,TJ1);

IF(TJ1<21,TJ2,DRAWNULL),COLORYELLOW;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号