广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在公式计算里的线变棕色的情况下做一条选股公式

  • 牛股公式
  • 2020-09-15 08:55
  • 牛股网
广告管理-720PX*80PX

撰写标准:AL:=(C L H)/3;

AO:=SMA(AL,5,1)-SMA(AL,13,1);

BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;

{动能线界定}

动能线:AO*10,COLORRED;

动能辅线:EMA(AO,5)*10,COLOR00FF00;

{动能线高低交界带}

DRAWBAND(动能辅线,RGB(115,95,95),0,RGB(95,95,115));

{动能气球花}

DRAWBAND(动能线,RGB(175,0,55),动能辅线,RGB(55,175,0));

{BBD支撑线界定}

BBD支撑线:SMA(BBD,5,2),COLOR0033FF,LINETHICK2;

RSV1:=BBD;

RSV2:=BBD支撑线;

弱:IF(RSV2=REF(BBD,1),BBD,DRAWNULL);

BBD2:=IF(BBDCLOSE AND RSV1>REF(RSV1,SV1 1) AND

CROSS(RSV1,RSV2);

B底背:IF(SV1A,RSV2,DRAWNULL),COLOR3366FF;

DRAWTEXT(SV1A,RSV2,'─B底背'),COLOR0033FF;

SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));

SV2A:=REF(CLOSE,SV2 1)RSV1 AND CROSS(RSV2,RSV1);

B顶背:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;

DRAWTEXT(SV2A,RSV2,'─B顶背'),COLORFFFF00;

{动能线金叉死叉顶底背离}

RSV3:=动能线;

RSV4:=动能辅线;

动能macd金叉:IF(CROSS(RSV3,RSV4),RSV3,DRAWNULL),CIRCLEDOT,COLOR0000FF;

动能均线多头排列:IF(CROSS(RSV4,RSV3),RSV3,DRAWNULL),CIRCLEDOT,COLOR00FF00;

SV3:=BARSLAST(REF(CROSS(RSV3,RSV4),1));

SV2A:=REF(CLOSE,SV3 1)>CLOSE AND RSV3>REF(RSV3,SV3 1) AND

CROSS(RSV3,RSV4);

动底背:IF(SV2A,RSV3,DRAWNULL),COLOR0000FF;

DRAWTEXT(SV2A,RSV3,'─动底背'),COLOR0000FF;

SV4:=BARSLAST(REF(CROSS(RSV4,RSV3),1));

SV4a:=REF(CLOSE,SV4 1)RSV3 AND CROSS(RSV4,RSV3);

动顶背:IF(SV4a,RSV3,DRAWNULL),COLOR00FF00;

DRAWTEXT(SV4a,RSV3,'─动顶背'),COLOR00FF00;

请教师在公式计算里的线变棕色的情况下做一条选股公式,如下图,便是在出現粉色住子的下边出現一个粉色的点的情况下做一个选股公式,还记得是在哪个粉色的点哪儿做哦,

撰写方式:AL:=(C L H)/3;

AO:=SMA(AL,5,1)-SMA(AL,13,1);

BBD:=(AO-SMA(AO, 3,1))*100;

BBD支撑线:=SMA(BBD,5,2);

CROSS(BBD,BBD支撑线);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号