广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在要求的时间段传出预警信息指标值原码

  • 牛股公式
  • 2020-09-15 08:52
  • 牛股网
广告管理-720PX*80PX

撰写标准:自己应用大智慧软件,想在早上九点半至十点半、中午2点20至2点40提醒预警信息,选股公式以下:

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

RR1:=MA(RSI3,2);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

R1>50 AND CROSS( J,50 ) AND DYNAINFO(8)>0;

能够在五分钟K线图上应用,恳求教师帮助再加上时间限制。感谢!

撰写方式:{指标值中R1是哪个自变量你自己改}

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

RR1:=MA(RSI3,2);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

時间:=(CURRENTTIME>=93000 AND CURRENTTIME<103000) OR (CURRENTTIME>=142000 AND CURRENTTIME<144000);

R1>50 AND CROSS( J,50 ) AND DYNAINFO(8)>0 AND 時间;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号