广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把机遇来临公式计算中的买入点设置成通信达选股公式

  • 牛股公式
  • 2020-09-15 08:50
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师帮我把下边的公式计算改为通信达选股公式,谢谢啦!

N:=20;M:=32;P1:=80;P2:=100;

VAR1:=(C H O L)/4;

卖出:=XMA(VAR1,N)*(1 P1/1000),COLORFFFFFF,LINETHICK3;

买入:=XMA(VAR1,M)*(1-P2/1000),COLOR0000FF,LINETHICK3;

DRAWBAND(卖出,RGB(200,50,55),卖出*1.03,RGB(0,100,50));

DRAWBAND(买入,RGB(0,55,0),买入*0.97,RGB(55,55,0));

力度:100*(卖出-买入)/买入,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(卖出>LOW AND 卖出MIN(C,O) AND 卖出LOW AND 卖出

STICKLINE(卖出

STICKLINE(卖出LOW AND 买入MIN(C,O) AND 买入LOW AND 买入0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0,LINETHICK2;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=REF(MA(RSV2,3),1) (RSV2-REF(MA(RSV2,3),1))/3;

D2:=REF(MA(K2,3),1) (K2-REF(MA(K2,3),1))/3;

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

金叉:=CROSS(BB1,BB2);

DRAWTEXT(CROSS(C,买入) AND BB1>BB2 AND C>REF(O,2),买入*0.95,'买入'),COLOR0000FF;

DRAWICON(CROSS(C,买入) AND 金叉 AND 机遇来临 ,LOW*0.96,26);

DRAWTEXT(CROSS(C,买入) AND 金叉 AND 机遇来临,LOW*0.92,'【决杀点】'),COLOR00FF00;

撰写方式:VAR1:=(C H O L)/4;

买入:=XMA(VAR1,32)*(1-100/1000);

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=REF(MA(RSV2,3),1) (RSV2-REF(MA(RSV2,3),1))/3;

D2:=REF(MA(K2,3),1) (K2-REF(MA(K2,3),1))/3;

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

XG:CROSS(C,买入) AND BB1>BB2 AND C>REF(O,2);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号