广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

撰写大阳线实体线穿越重生“买入线”选股公式

  • 牛股公式
  • 2020-09-15 08:50
  • 牛股网
广告管理-720PX*80PX

撰写标准:老师您好:

请教师帮助撰写大阳线实体线穿越重生“买入线”的预警信息选股公式。

标准:“买入线”macd金叉“确定线”;开盘价格小于或等于“主要线”,收盘价格相当于或超过“主要线”。

求:买入线macd金叉确定线,股票价格穿越重生主要线的预警信息选股公式。

R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;

R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;

R3:=EMA(0.618*REF(R2,1) 0.382*R2,2);

R4:=POW(MA(CLOSE,5),2) MA(CLOSE,5);

R5:=POW(MA(LOW,5),2) MA(LOW,5);

R6:=POW(MA(HIGH,5),2) MA(HIGH,5);

R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150 65-10;

R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);

R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;

R10:=(HIGH LOW CLOSE*2)/4;

R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));

R12:=EMA((EMA(R11,5)),13) 200-100;

R13:=(SMA(R1,3,1)) R2 (SMA(R7,3,1)*1.5-100) R12;

R14:=(SMA((SMA(R1,3,1)),3,1)) R3 R8 (EMA(R12,10));

R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1))) (3*R12-2*(EMA(R12,10)))

R9 (3*R12-2*(EMA(R12,10)));

R16:=(HIGH LOW CLOSE)/3;

R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));

R18:=(HIGH LOW CLOSE R16)/4;

R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;

R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));

R21:=(((EMA(R19,5)) R20 R17)/3 165)/4;

R22:=(R13 R14 R15*30)/32/5-15;

A8:=EMA(EMA(CLOSE,13),13);

A9:=(A8-REF(A8,1))/REF(A8,1)*6400;

A7:=100*WINNER(CLOSE*0.95);

买入:EMA(((R21 R22)/2/1.1),1),COLORRED,LINETHICK2;

确定:MA(买入,3),COLORWHITE,LINETHICK2;

MID:=(3*CLOSE LOW OPEN HIGH)/6;

主要:=(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3)

16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6)

13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9)

10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12)

7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15)

4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210;

撰写方式:R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;

R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;

R3:=EMA(0.618*REF(R2,1) 0.382*R2,2);

R4:=POW(MA(CLOSE,5),2) MA(CLOSE,5);

R5:=POW(MA(LOW,5),2) MA(LOW,5);

R6:=POW(MA(HIGH,5),2) MA(HIGH,5);

R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150 65-10;

R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);

R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;

R10:=(HIGH LOW CLOSE*2)/4;

R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));

R12:=EMA((EMA(R11,5)),13) 200-100;

R13:=(SMA(R1,3,1)) R2 (SMA(R7,3,1)*1.5-100) R12;

R14:=(SMA((SMA(R1,3,1)),3,1)) R3 R8 (EMA(R12,10));

R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1))) (3*R12-2*(EMA(R12,10)))

R9 (3*R12-2*(EMA(R12,10)));

R16:=(HIGH LOW CLOSE)/3;

R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));

R18:=(HIGH LOW CLOSE R16)/4;

R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;

R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));

R21:=(((EMA(R19,5)) R20 R17)/3 165)/4;

R22:=(R13 R14 R15*30)/32/5-15;

A8:=EMA(EMA(CLOSE,13),13);

A9:=(A8-REF(A8,1))/REF(A8,1)*6400;

A7:=100*WINNER(CLOSE*0.95);

买入:=EMA(((R21 R22)/2/1.1),1);

确定:=MA(买入,3);

MID:=(3*CLOSE LOW OPEN HIGH)/6;

主要:=(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3)

16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6)

13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9)

10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12)

7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15)

4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210;

CROSS(买入,确定) AND O<=主要 AND C>=主要;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号