广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

做个盘里预警或是选股公式

  • 牛股公式
  • 2020-09-18 11:22
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

它是一品教师的著作MACD提升,请大神帮助做个选股公式,当图下中 红色气球花刚出現时,盘里预警或是做个选股公式,谢谢了!

{MACD提升----飞狐版本}

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);

DEA : EMA(DIFF,9);

MACD : 2*(DIFF-DEA),COLORSTICK;

主升 : DIFF>0 AND DIFF>DEA,COLOR0000FF,POINTDOT,LINETHICK0;

FILLRGN(主升,DIFF,DEA),COLORRED;

 

解释以下:

DIFf:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

主升:=DIFF>0 AND DIFF>DEA;

XG:cross(主升,0.5);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号