广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将 macd背离 改成同花顺指标值

  • 牛股公式
  • 2020-09-15 08:45
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1 2*BIAS2 3*BIAS3)/6;

乖离: MA(BIAS,3),LINETHICK0;

FILLRGN(乖离<-6 AND 乖离>=-12,0.1,0),COLOR33ccff;

FILLRGN(乖离<-12 AND 乖离>=-18,0.2,0),COLOR33ccff;

FILLRGN(乖离<-18 AND 乖离>=-30,0.3,0),COLOR33ccff;

FILLRGN(乖离<-30,0.4,0.3),colorred;

DRAWTEXT(乖离<-30,0.3, 'B'), colorwhite;

DRAWTEXT(乖离<-30 AND ISLASTBAR,0.1, '长 买'), colorwhite;

解释以下:

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1 2*BIAS2 3*BIAS3)/6;

乖离: MA(BIAS,3),LINETHICK0;

FILLRGN(0.1,0,乖离<-6 AND 乖离>=-12),COLOR33ccff;

FILLRGN(0.2,0,乖离<-12 AND 乖离>=-18),COLOR3300ff;

FILLRGN(0.3,0,乖离<-18 AND 乖离>=-30),COLOR00ccff;

FILLRGN(0.4,0.3,乖离<-30),colorred;

DRAWTEXT(乖离<-30,0.3, 'B'), colorwhite;

DRAWTEXT(乖离<-30 AND DISPSTATUS=2,0.1, '长 买'), colorwhite;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号