广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将dzh预警指标改动为通达信能用

  • 牛股公式
  • 2020-09-15 08:45
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师将dzh预警指标改动为通达信图下指标或选择股票指标,感谢!

ST:=STRFIND(stkname,'ST',1)>0;

S:=STRFIND(stkname,'S',1)>0;

停牌:=(DYNAINFO(4)=0);

N1:=10;{近期下挫天数}

N2:=30;{增涨天数}

N3:=56;{服务平台高些天数}

ZF:=(c-ref(c,1))/ref(c,1)*100;

LL:=LLV(L,N1);

HH:=HHV(H,2*N1);

H0:=REF(HHV(H,N3),N1 N2);

AA:=EMA(C,3);

BB:=EMA(C,8);

跟进:=CROSS(BB,AA)*58;

选择股票:6*(HH=HHV(H,N2 N1 N3) and LL>H0 and LL/HH15 AND not (ST) and not(停牌) and not(S) and not(S) AND COUNT(跟进,13)>=1;

撰写方式:除去ST:=EXIST(C/REF(C,1)>1.055,100);

除去停牌:=DYNAINFO(4)>0;

N1:=10;{近期下挫天数}

N2:=30;{增涨天数}

N3:=56;{服务平台高些天数}

ZF:=(c-ref(c,1))/ref(c,1)*100;

LL:=LLV(L,N1);

HH:=HHV(H,2*N1);

H0:=REF(HHV(H,N3),N1 N2);

AA:=EMA(C,3);

BB:=EMA(C,8);

跟进:=CROSS(BB,AA)*58;

选择股票:6*(HH=HHV(H,N2 N1 N3) and LL>H0 and LL/HH<0.95) AND (ref(C,N1)-C)/C*100>15 AND 除去ST AND 除去停牌 AND COUNT(跟进,13)>=1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号