广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

MACD请做个选股

  • 牛股公式
  • 2020-09-15 08:42
  • 牛股网
广告管理-720PX*80PX

撰写标准:MACD出現小丽箭头符号,能挑选出当日的,请教师做个选股

A:EMA(CLOSE,9)-EMA(CLOSE,18);

B:EMA(A,7),LINETHICK1;

MACD:=2*(A-B);

STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;

STICKLINE(MACD<0,MACD,0,1,0),COLORF00FF0;

STICKLINE(MACD0,0,MACD,0,0 ),COLORFFFF00;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1,0 ),COLORFFFF00;

IF(A<0,A,0),COLORRED,LINETHICK1;

IF(A<0,0,A),COLORRED,LINETHICK1;

IF(AB,B,B),COLORWHITE,LINETHICK1;

机遇到来:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,0.5,0),1),COLORGREEN;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

E:=CROSS(83,RSI);

STICKLINE( E,E,0.5,1,0),COLOR00FFFF;

DRAWTEXT(E,0.85,' 抄底逃顶'),COLORGREEN;

低位金叉:CROSS(A,B) AND A=0));

二次金叉:CROSS(A,B) AND B0 AND MACDREF(MACD,2) AND REF(MACD,2)>REF(MACD,3),MACD,2);

DRAWICON(HHV(MACD,4)REF(MACD,1) AND REF(MACD,1)

撰写方式:A:=EMA(CLOSE,9)-EMA(CLOSE,18);

B:=EMA(A,7);

MACD:=2*(A-B);

XG:HHV(MACD,4)<0 AND MACD>REF(MACD,1)

AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号