广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把同花顺薛斯通道II掉级中轨改为预警公式计算

  • 牛股公式
  • 2020-09-15 08:42
  • 牛股网
广告管理-720PX*80PX

编写标准:规定以下:(由于之前也没触碰过,公式计算不知道其编写方法,也是有很有可能自身表达形式不对,但看过俩位组长的编写,已知道其编写基本原理,如今我讲明方法)

1.早期20天内增涨20%之上的个股(这一期待表述是 20根K线振幅超出20%来临表述)

2.股票价格下跌5%与通道1和通道4周边,跳出来预警。(后迅速下跌,产生尖形至通道1和通道4周边跳出来预警)

3.留意变更除权除息的权票,和删掉ST股,跳空高开下跌股

再次装进去,的确能够 ,但发觉一些难题,它把除权除息的个股也弄进去了

我觉得选的个股事例以下

600732 600846 600120 600113 600606 000606 和300239的前几日行情

特性如上,暴涨,迅速下跌,产生尖形。

其实际意义:二种,

一种股票庄家施压震仓。

另一种股票庄家受外盘期货危害,沒有逃跑,必不可少逃生。我是进来抄下盘,赚个5%之上离开

N=106 M=16

AA:=MA((2*CLOSE HIGH LOW)/4,5);

通道1:AA*N/100,LINETHICK2;

通道2:AA*(200-N)/100,LINETHICK2;

CC:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

通道3:(1 M/100)*DD,LINETHICK2;

通道4:(1-M/100)*DD,LINETHICK2;

编写方式:{薛斯通道掉级中轨}

N:=106; M:=16;

AA:=MA((2*CLOSE HIGH LOW)/4,5);

通道2:=AA*(200-N)/100;

CC:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

通道4:=(1-M/100)*DD;

A:=BARSLAST(C/REF(C,20)>=1.2);

B1:=通道2/通道4<=1.07 AND C<通道2 AND A<=25 AND A>=5 AND COUNT(C/REF(C,1)<=0.95,3)>=1 AND V/HHV(V,40)<=0.25;

B2:=通道2/通道4<=1.12 AND MA(V,5)<MA(V,34) AND L<通道2 AND COUNT(C/REF(C,1)<=0.95,3)>=1 AND A>=5 AND A<=20;

B1 OR B2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号