广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在原先的长上影选股公式

  • 牛股公式
  • 2020-09-15 08:41
  • 牛股网
广告管理-720PX*80PX

编写条件:请老师们多多的协助,感谢!

长上影选择股票(原选股公式源代码)

A1:=MA(CLOSE,5);

A2:=MA(CLOSE,10);

A3:=MA(CLOSE,20);

A4:=MA(CLOSE,30);

A1>A2 AND A2>A3 AND A3>A4 AND (HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667 AND H>REF(H,1);

增加的条件以下:

挑选出的个股出現长上影线的前4个股票交易时间内出現过股票涨停。

编写方式:A1:=MA(CLOSE,5);

A2:=MA(CLOSE,10);

A3:=MA(CLOSE,20);

A4:=MA(CLOSE,30);

B1:=COUNT(C/REF(C,1)>1.095,5)>0;

A1>A2 AND A2>A3 AND A3>A4 AND (HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.627

AND H>REF(H,1) AND B1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号