广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把“动能剖析”指标值中出現“买”时改变成一个选择股票预警信息公式计算

  • 牛股公式
  • 2020-09-15 08:39
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师把下列顺通个人信用的“动能剖析”指标值中,当出現“买”时改变成一个选择股票预警信息公式计算,再依据淘宝主图的基本原理,编一个相对性应的副图指标值。另有,当出現“卖”时,能否把哪个三角型标志换一个朝下的标识?难题有点儿多,过意不去,先谢谢了。

量比对比度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW;

AA10:MA(CLOSE,8),COLOR0000FF;

AA12:MA(CLOSE,12),COLOR0000FF;

BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

MA13:=MA(CLOSE,13);

DRAWBAND(AA10,RGB(150,50,50),AA12,RGB(0,100,50));

X1:=(C L H)/3;

BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

EMA8:=EMA(C,8);

DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),

EMA8,'∠45升高'),COLORWHITE;

工作压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;

支撑点:MA(REF(LLV(C,30),1),2),COLORABFF46;

AA1:=AMOUNT/V;

BB1:=L1.2;

DD1:=L

EE1:=V

FF1:=BB1 AND CC1 AND DD1 AND EE1;

DRAWTEXT(FF1,(LOW* 0.99),'老鼠仓'),COLOR4080FF;

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

潜力股线:=EMA(A51,5);

A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

移动平均线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

DRAWTEXT(CROSS(移动平均线,0)AND 潜力股线<40,(HIGH* 0.97),'▲潜力股'),COLORMAGENTA;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),''),COLORA6E500;

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'▲卖'),COLORCYAN;

VAR2:=LLV(LOW,27);

VAR3:=HHV(HIGH,34);

VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;

留意买:=IF((VAR4<10),80,100);

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

超跌股:=IF(J<0,10,0);

BDDD:=LLV(J,2)=LLV(J,8);

买进:=IF(CROSS(J,REF(J 0.01,1)) AND BDDD AND J<20,30,0);

DRAWTEXT(买进 AND 留意买=100 AND 超跌股=0,LOW,''),COLORWHITE;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DXOPEN,OPEN,LOW,0,0 ),COLOR0000FF;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR0000FF;

STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFF8800;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFAA00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFCC00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLORFFEE00;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000066;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR000088;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000AA;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000CC;

VAR9Q:=C=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);

STICKLINE(VAR9Q,C,(O C)/2,3,0),COLOR000066;

STICKLINE(VAR9Q,C,(O C)/2,2,0),COLOR000088;

STICKLINE(VAR9Q,C,(O C)/2,1,0),COLOR0000AA;

STICKLINE(VAR9Q,C,(O C)/2,0,0),COLOR0000CC;

VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

STICKLINE(VARAQ,C,(O C)/2,3,0),COLORFF22FF;

STICKLINE(VARAQ,C,(O C)/2,2,0),COLORFF44FF;

STICKLINE(VARAQ,C,(O C)/2,1,0),COLORFF66FF;

STICKLINE(VARAQ,C,(O C)/2,0,0),COLORFF88FF;

VARBQ:=C=LLV(C,4) AND (REF(C,1)

STICKLINE(VARCQ,O,(O C)/2,3,0),COLOR004400;

STICKLINE(VARCQ,O,(O C)/2,2,0),COLOR006600;

STICKLINE(VARCQ,O,(O C)/2,1,0),COLOR008800;

STICKLINE(VARCQ,O,(O C)/2,0,0),COLOR00AA00;

VARDQ:=REF(C,1)=HHV(C,4) AND CREF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C

STICKLINE(VARDQ,O,(O C)/2,3,0),COLORFF2200;

STICKLINE(VARDQ,O,(O C)/2,2,0),COLORFF4400;

STICKLINE(VARDQ,O,(O C)/2,1,0),COLORFF6600;

STICKLINE(VARDQ,O,(O C)/2,0,0),COLORFF8800;

撰写方式:MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

买:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号