广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将主力线指标值红线在七天以内有2次下穿0下列做选股

  • 牛股公式
  • 2020-09-15 08:39
  • 牛股网
广告管理-720PX*80PX

撰写标准:VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0));

VAR4:=IF((CLOSE OPEN),((OPEN - CLOSE) * VOL),0));

VAR5:=IF((CLOSE REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0));

VAR6:=IF((OPEN REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0));

VAR7:=(CLOSE > OPEN);

VAR8:=(CLOSE > REF(CLOSE,1));

VAR9:=(OPEN > REF(CLOSE,1));

VARA:=((VAR7 OR VAR8) OR VAR9);

主力:(SUM(((((VAR1 VAR2) VAR3) / 3) / CAPITAL),5) * 1000),COLORRED;

均衡:0,POINTDOT;

VAR2L:=REF(LOW,1);

VAR3L:=SMA(ABS(LOW-VAR2L),3,1)/SMA(MAX(LOW-VAR2L,0),3,1)*110;

VAR4L:=EMA(IF(CLOSE*1.3,VAR3L*10,VAR3L/10),3);

VAR5L:=LLV(LOW,13);

VAR6L:=HHV(VAR4L,13);

VAR7L:=IF(MA(CLOSE,34),1,0);

VAR8L:=EMA(IF(LOW110,110,VAR8L);

STICKLINE(VAR9LL

要求教师将主力线的红线在七天以内有2次下穿0下列的,做一个选股出去,感谢

撰写方式:VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));

VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0));

VAR3:=IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0));

主力:=(SUM(((((VAR1 VAR2) VAR3) / 3) / CAPITAL),5) * 1000);

XG:COUNT(CROSS(0,主力),7)=2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号