广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把“老鼠仓”指标值改为选股公式

  • 牛股公式
  • 2020-09-15 08:36
  • 牛股网
广告管理-720PX*80PX

撰写标准:老鼠仓公式计算源代码

MA1:MA(CLOSE,P1);

MA2:MA(CLOSE,P2);

MA3:MA(CLOSE,P3);

MA4:MA(CLOSE,P4);

MA5:MA(CLOSE,P5);

MA6:MA(CLOSE,P6);

a1:=ref(c,1)/ref(o,1)>=0.95;

b1:=ref(h,1)/ref(o,10)=1.19 and ref(c,1)/ref(c,30)<2 and c/ref(c,1)ma5 and c>ma4;

e1:=c/ref(l,30)<1.5;

aa1:=ref(0,2)/ref(c,1)<=1.07;

bb1:=l/ref(c,1)=0.99;

dd1:=c/l>=1.05;

ee1:=c/ma(c,250)=1.8;

f2:=v/ma(v,10)<1.8;

ff1:=a1 and b1 and d1 and e1 and f2 and aa1 and bb1 and cc1 and dd1 and ee1 or (c1 and f2);

ff2:=a1 and b1 and d1 and e1 and f1 and aa1 and bb1 and cc1 and dd1 and ee1 or (c1 and f1);

drawtext(ff1,l*0.99,'小老鼠'),color00ff00;

stickline(ff1,h,l,0.5,0),color00ff00;

stickline(ff1,o,c,6,1),linethick2,color00ff00;

drawtext(ff2,l*0.99,'大老鼠'),color00ff00;

stickline(ff2,h,l,0.5,0),color00ff00;

stickline(ff2,o,c,6,1),linethick2,color00ff00;

当淘宝主图中出現大老鼠或是小老鼠 做为选择股票数据信号

比如 7月31号的600363 不便教师了

撰写方式:MA4:=MA(CLOSE,30);

MA5:=MA(CLOSE,60);

A1:=REF(C,1)/REF(O,1)>=0.95;

B1:=REF(H,1)/REF(O,10)<=1.20;

C1:=C/O>=1.19 AND REF(C,1)/REF(C,30)<2 AND C/REF(C,1)<=1.11;

D1:=MA4>MA5 AND C>MA4;

E1:=C/REF(L,30)<1.5;

AA1:=REF(0,2)/REF(C,1)<=1.07;

BB1:=L/REF(C,1)<0.925;

CC1:=C/REF(C,1)>=0.99;

DD1:=C/L>=1.05;

EE1:=C/MA(C,250)<=2;

F1:=V/MA(V,10)>=1.8;

F2:=V/MA(V,10)<1.8;

FF1:=A1 AND B1 AND D1 AND E1 AND F2 AND AA1 AND BB1 AND CC1 AND DD1 AND EE1 OR (C1 AND F2);

FF2:=A1 AND B1 AND D1 AND E1 AND F1 AND AA1 AND BB1 AND CC1 AND DD1 AND EE1 OR (C1 AND F1);

FF1 OR FF2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号