广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把抄底资产公式计算中出現红箭头符号的地区做下选择股票

  • 牛股公式
  • 2020-09-15 08:28
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

源代码为:

指标王G:EMA(((2*CLOSE HIGH LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);

指标王H:EMA(0.667*REF(指标王G,1) 0.333*指标王G,2);

FILLRGN(指标王G,指标王H,指标王G<指标王H,RGB(10,200,10),指标王G>指标王H,RGB(250,10,10));

指标王A:EMA(EMA(((SLOPE(EMA("KDJ.K"(18,3,3) EMA(SLOPE("KDJ.K"(18,3,3),13),5)*5,21)*1.2,2) *5) EMA("KDJ.K"(18,3,3) EMA(SLOPE("KDJ.K"(18,3,3),13),5)*5,21)*1.2),3),3),COLORWHITE,LINETHICK1;

PARTLINE(指标王A,指标王A>REF(指标王A,1),RGB(250,0,0)),COLORRED,LINETHICK3;

指标王D:=ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.1416;

指标王E:IF(指标王D>0,指标王D,指标王D),COLORFFFFFF,LINETHICK2;

指标王F:=指标王E>REF(指标王E,1) AND 指标王E<=-40;

DRAWICON(指标王F,指标王A*0.97,1);

指标王公式计算:20,COLORRED;

DRAWICON(CROSS(指标王G,指标王H) AND 指标王G<30,20,7);

不胜感激!!!

解释以下:

指标王G:=EMA(((2*CLOSE HIGH LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);

指标王H:=EMA(0.667*REF(指标王G,1) 0.333*指标王G,2);

CROSS(指标王G,指标王H) AND 指标王G<30;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号