广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将DDZ改成同花顺指标值

  • 牛股公式
  • 2020-09-15 08:24
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

JJ:=(HIGH LOW CLOSE)/3;

DD:=(2*JJ-HIGH-LOW)/(HIGH-LOW)*100;

DDZ:DD*17,LINETHICK;

DDZ1:DD*13,LINETHICK;

DRAWBAND(DDZ1,RGB(0,24,224),DDZ,RGB(255,0,0));

量比:DDZ/REF(DDZ,1),LINETHICK0,COLORRED,NODRAW;

预警信息1:DDZ>450 AND CROSS(DDZ,DDZ1) AND MA(V,5)>EXPMA(MA(V,5),5) AND C>EMA(C,68),LINETHICK;

预警信息2:DDZ<-500 AND CROSS(DDZ1,DDZ) AND MA(V,5)<EXPMA(MA(V,5),5),LINETHICK;

解释以下:

JJ:=(HIGH LOW CLOSE)/3;

DD:=(2*JJ-HIGH-LOW)/(HIGH-LOW)*100;

DDZ:DD*17,LINETHICK0;

DDZ1:DD*13,LINETHICK0;

FILLRGN(DDZ1,DDZ,DDZ1<DDZ,RGB(0,24,224),DDZ1>DDZ,RGB(255,0,0));

量比:DDZ/REF(DDZ,1),LINETHICK0,COLORRED;

预警信息1:DDZ>450 AND CROSS(DDZ,DDZ1) AND MA(V,5)>EMA(MA(V,5),5) AND C>EMA(C,68),LINETHICK0;

预警信息2:DDZ<-500 AND CROSS(DDZ1,DDZ) AND MA(V,5)<EMA(MA(V,5),5),LINETHICK0;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号