广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把交易公式计算做下选股公式

  • 牛股公式
  • 2020-09-15 08:22
  • 牛股网
广告管理-720PX*80PX

撰写标准:中心线:(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4;

工作压力线: BBI 3*STD(BBI,10);

支撑位: BBI-3*STD(BBI,10);

防伪线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00;

上切:=O;

上收:=C;

上高:=H;

上低:=L;

JJ:=(上切 上高 上低)/3;

A:=EMA(JJ,4);

VA1:=EMA(上收,8);

VA2:=EMA(上收,20);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(84,RSI) , HIGH,'抄底逃顶'),COLORYELLOW ;

DRAWTEXT(CROSS(RSI,11) , LOW-0.05,' 低吸'),COLORRED ;

DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND A>REF(A,1),VA1*0.97,'★买'),COLOR00FF00;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖');

箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;

底箱:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20 C,42);

DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;

X1:=(C L H)/3;

X2:=EMA(X1,6);

X3:=EMA(X2,5);

DRAWTEXT(CROSS(X2,X3),L-0.09,'★'),COLORYELLOW;

S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);

庄:=IF(S>0,MA(S,1),0);

DRAWTEXT(CROSS(庄,0.001),L-0.09,'☆');

{VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE0, 91, 0);

STICKLINE(VAR327>90,L*0.80,L*0.95,4,0),COLORYELLOW;

DRAWTEXT(VAR327>90,LOW*0.79,'股票追涨'),COLORYELLOW;};

撰写方式:CROSS(ZIG(3,8),REF(ZIG(3,8),1));

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号