广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把二指金叉副图写一选股公式

  • 牛股公式
  • 2020-09-15 08:20
  • 牛股网
广告管理-720PX*80PX

撰写标准:1.MACD月金叉选股公式

2.KDJ周金叉选股公式

3.KDJ月金叉选股公式.感谢

二指金叉}DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,COLOR0000FF,LINETHICK2; DEA:EMA(DIF,9),COLORFFFFFF,LINETHICK2; MACD:(DIF-DEA)*2,COLORSTICK; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:SMA(RSV,3,1),COLORYELLOW; D:SMA(K,3,1),COLORFFFF00; J:3*K-2*D,COLORMAGENTA; DIFW:="MACD.DIF#WEEK"; DEAW:="MACD.DEA#WEEK"; FCA:=FILTER(CROSS(DIFW,DEAW),0); SCA:=FILTER(CROSS(DEAW,DIFW),0); M周金叉:IF(CROSS("MACD.DIF#WEEK","MACD.DEA#WEEK"),-50,0),COLOR0000FF,LINETHICK2; DRAWTEXT(FCA,-45,' MACD周金叉'),COLOR0000FF; M周死叉:IF(CROSS("MACD.DEA#WEEK","MACD.DIF#WEEK"),-50,0),COLOR00FF00,LINETHICK2; DRAWTEXT(SCA,-45,' MACD周死叉'),COLOR00FF00; DIFM:="MACD.DIF#MONTH"; DEAM:="MACD.DEA#MONTH"; FCB:=FILTER(CROSS(DIFM,DEAM),0); SCB:=FILTER(CROSS(DEAM,DIFM),0); M月金叉:IF(CROSS("MACD.DIF#MONTH","MACD.DEA#MONTH"),-60,0),COLOR00FFFF,LINETHICK2; DRAWTEXT(FCB,-55,' MACD月金叉'),COLOR00FFFF; M月死叉:IF(CROSS("MACD.DEA#MONTH","MACD.DIF#MONTH"),-60,0),COLORFF6600,LINETHICK2; DRAWTEXT(SCB,-55,' MACD月死叉'),COLORFF6600; KKW:="KD.K#WEEK",COLORRED; KDW:="KD.D#WEEK",COLORYELLOW; KCD:=FILTER(CROSS(KKW,KDW),0); SCD:=FILTER(CROSS(KDW,KKW),0); K周金叉:IF(CROSS("KDJ.K#WEEK","KDJ.D#WEEK"),50,0),COLOR0000FF,LINETHICK2; DRAWTEXT(KCD,50,' KDJ周金叉'),COLOR0000FF; K周死叉:IF(CROSS("KDJ.D#WEEK","KDJ.K#WEEK"),50,0),COLOR00FF00,LINETHICK2; DRAWTEXT(SCD,50,' KDJ周死叉'),COLOR00FF00; KKM:="KDJ.K#MONTH",COLORRED; KDM:="KDJ.D#MONTH",COLORYELLOW; KDB:=FILTER(CROSS(KKM,KDM),0); SDB:=FILTER(CROSS(KDM,KKM),0); K月金叉:IF(CROSS("KDJ.K#MONTH","KDJ.D#MONTH"),60,0),COLOR00FFFF,LINETHICK2; DRAWTEXT(KDB,60,' KDJ月金叉'),COLOR00FFFF; K月死叉:IF(CROSS("KDJ.D#MONTH","KDJ.K#MONTH"),60,0),COLORFF6600,LINETHICK2; DRAWTEXT(SDB,60,' KDJ月死叉'),COLORFF6600;

撰写方式:CROSS("MACD.DIF#MONTH","MACD.DEA#MONTH");

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号