广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把出現笑容时改成选股公式

  • 牛股公式
  • 2020-09-15 08:13
  • 牛股网
广告管理-720PX*80PX

撰写标准:流通股本:FINANCE( 7)/10000, NODRAW;

A1A:=EMA(CLOSE, 9);

A1B:=((A1A - EMA(CLOSE, 5)) 0);

A1D:=BARSLAST(A1B);

A1E:=BARSLAST(A1C);

A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);

A20:=SUM(A1F,0);

A21:=IF((A1D > 0),(0 - 2),0);

A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);

A23:=A22 / A1E;

A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);

多方面:((A25 - REF(A25, 1)) A25)COLOR0000FF,LINETHICK2;

K2:=BACKSET(多方面

IF(K2,多方面,DRAWNULL),COLOR00A600,LINETHICK2;

空放:MA(多方面, 15)COLORFF49FF;

K1:=BACKSET(空放REF(多方面,1),多方面,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;

IF(空放>REF(空放,1),空放,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;

STICKLINE((多方面 > 空放),空放,多方面, 0, 0)COLOR00FFFF;

STICKLINE((空放 > 多方面),多方面,空放, 0, 0)COLORFF0000;

DRAWTEXT(CROSS(空放,多方面),多方面 * 1.01,'↓卖')COLOR00FF00;

DRAWTEXT(CROSS(多方面,空放),空放 * 0.99,'↑买')COLOR0000FF;

DRAWICON(((REF(A21, 1) = (0 - 2)) AND (A21 = 0)),LOW, 5);

DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);

AAA:=(3*C H L O)/6;

股票短线:(8*AAA 7*REF(AAA,1) 6*REF(AAA,2) 5*REF(AAA,3) 4*REF(AAA,4) 3*REF(AAA,5) 2*REF(AAA,6) REF(AAA,8))/36,COLORRED,LINETHICK2;

中线:MA(MA(C,18),5),LINETHICK1;

STICKLINE(股票短线>中线,股票短线,中线,0,0),COLORWHITE;

DRAWICON(REF(C,1)中线,L*0.98,5);

撰写方式:A1A:=EMA(CLOSE,9);

A1B:=((A1A - EMA(CLOSE,5))<0);

A1D:=BARSLAST(A1B);

A21:=IF((A1D>0),(0-2),0);

REF(A21,1)=(0-2) AND (A21=0);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号