广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

指标值出現红竖线处,同花顺能用的选股公式

  • 牛股公式
  • 2020-09-15 08:13
  • 牛股网
广告管理-720PX*80PX

撰写标准:求通达信指标出現红竖线处,同花顺能用的选股公式

Q_1:=C-REF(C,1);

Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);

Q_3:=CROSS(EMA(C,19),EMA(C,7));

Q_4:=CROSS(EMA(C,7),EMA(C,19));

Z1:=L=LLV(L,BARSLAST(Q_3) 1);

Z2:=LLV(L,BARSLAST(Q_3) 1);

Z3:=H=HHV(H,BARSLAST(Q_4) 1);

Z4:=HHV(H,BARSLAST(Q_4) 1);

Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);

Y1:=H=HHV(H,BARSLAST(Q_4) 1);

Y2:=HHV(H,BARSLAST(Q_4) 1);

Y3:=L=LLV(L,BARSLAST(Q_3) 1);

Y4:=LLV(L,BARSLAST(Q_3) 1);

Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);

X1:=LLV(Q_2,2)=LLV(Q_2,7) ;

X2:=COUNT(Q_2<0,2);

X3:=CROSS(Q_2,MA(Q_2,2));

X4:=REF(Q_B,1)REF(Q_B,1);

买入:=(X1 AND X2 AND X3) AND X4 AND X5;

TJ:=IF(Q_B=1,80,10),STICK,COLORRED;

持币:IF(Q_B

炼狱底:0,COLORGRAY;

炼狱线:10,COLORGRAY;

黎明时分:20,COLORLIMAGENTA;

城市天际线:80,COLORGRAY;

RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);

神仙:SMA(RSV,7,1),COLORWHITE;

恶魔:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;

运动轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;

财神到:IF(CROSS(神仙,20),20,0),POINTDOT;

DRAWICON((CROSS(神仙,20)),5,1);

撰写方式:Q_1:=C-REF(C,1);

Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);

Q_3:=CROSS(EMA(C,19),EMA(C,7));

Q_4:=CROSS(EMA(C,7),EMA(C,19));

Z1:=L=LLV(L,BARSLAST(Q_3) 1);

Z2:=LLV(L,BARSLAST(Q_3) 1);

Z3:=H=HHV(H,BARSLAST(Q_4) 1);

Z4:=HHV(H,BARSLAST(Q_4) 1);

Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);

Y1:=H=HHV(H,BARSLAST(Q_4) 1);

Y2:=HHV(H,BARSLAST(Q_4) 1);

Y3:=L=LLV(L,BARSLAST(Q_3) 1);

Y4:=LLV(L,BARSLAST(Q_3) 1);

Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);

X1:=LLV(Q_2,2)=LLV(Q_2,7) ;

X2:=COUNT(Q_2<0,2);

X3:=CROSS(Q_2,MA(Q_2,2));

X4:=REF(Q_B,1)<REF(Q_B,2);

X5:=Q_A>REF(Q_B,1);

买入:=(X1 AND X2 AND X3) AND X4 AND X5;

TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);

堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,1,0);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号