广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

MACD双线从O轴下上攻O轴以后第一次金叉的预警选股公式

  • 牛股公式
  • 2020-09-05 17:03
  • 牛股网
广告管理-720PX*80PX

编写标准:MACD双线从O轴下上攻O轴以后第一次金叉的预警选股公式

编写方式:DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

A1:=CROSS(DIF,DEA) AND DIF<0;

A2:=BARSLAST(A1);

A3:=CROSS(DIF,DEA) AND A2>0;

A4:SUM(A3,A2)=1 AND A3;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号