广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

写分时图强势的時间超过200分鐘

  • 牛股公式
  • 2020-09-15 08:11
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

请教师帮写分时图强势的数据信号出現后维持超过200分鐘不消退的选股公式。

A1:=(VOL/CLOSE)/3;

A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

DIF:=(EMA(CLOSE,380)-EMA(CLOSE,800))*50;

DEA:=EMA(DIF,40);

MACD:=(DIF-DEA)*5;

DIF>=DEA and MACD>0 and A2>A3;

解释以下:

A1:=(VOL/CLOSE)/3;

A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

DIF:=(EMA(CLOSE,380)-EMA(CLOSE,800))*50;

DEA:=EMA(DIF,40);

MACD:=(DIF-DEA)*5;

AA:=DIF>=DEA and MACD>0 and A2>A3;

LAST(AA)>=200;{剖析周期时间:分时图}

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号