广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将(地量买入)改为DZH常用

  • 牛股公式
  • 2020-09-15 08:08
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

请教师帮助将(地量买入)改为DZH常用,理想化的老师们都辛苦。感谢。(已处理,特别感谢郑云2009)

虚似股票换手:if(currbarscount=1 and period=5,vol*24000/fromopen/capital,0),nodraw;

stickline(currbarscount=1 and period=5,vol*240/fromopen,0,-1,-1),color00c0c0;

vol,volstick;

volume:vol,volstick;

mavol1:ma(volume,5);

mavol2:ma(volume,35);

mavol3:=ma(volume,135);

if(cross(0.9,1/vol*1000>0.01 and "kdj.j"<0),volume*5,0),coloryellow,linethick2;

vol,volstick;

上斜杠:drawline(v<= llv(v,20),vol,vol>=hhv(v,20) ,hhv(v,20),0),,color00ffff,linethick2;

下斜杠:drawline(v>=hhv(v,20),v,v<=llv(v,10),hhv(v,6),0),colorffcccc,linethick2;

xg:cross(0.9,1/v*1000>0.01),colorred;

此外还有一个:

rsv:=(close-llv(low,n))/(hhv(high,n)-llv(low,n))*100;

k:sma(rsv,5,1);

d:sma(k,m1,1);

j:3*k-2*d;

varb2:=(rsv/2 22)*1;

量:=ema(vol,13);

资产:=ema(amount,13);

过虑:=((资产 /量) / 100);

纯化:=(((close -过虑) / 过虑) * 100);

金子:=((纯化 < (0)) and zxnh),colorred;

低买:if(金子 and rsv<varb2-2,50,0),colorred,linethick2;

高卖:if(金子 and rsv>varb2,80,120),colorgreen,linethick2;

增涨交界:25;

再度谢谢

解释以下:

FROMOPEN:=IF(HOUR<12,60*(HOUR-9)-30 MINUTE,120 60*(HOUR-13) MINUTE);

PERIOD:=COUNT(DATE<>REF(DATE,1),2)=2;

虚似股票换手:IF(BARSTATUS=1 AND PERIOD=5,VOL*24000/FROMOPEN/CAPITAL,0),LINETHICK0;

STICKLINE(BARSTATUS=1 AND PERIOD=5,VOL*240/FROMOPEN,0,-1,-1),COLOR00C0C0;

VOL,VOLSTICK;

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,35);

MAVOL3:=MA(VOLUME,135);

IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

VOL,VOLSTICK;

上斜杠:DRAWLINE(V<= LLV(V,20),VOL,VOL>=HHV(V,20) ,HHV(V,20),0),COLOR00FFFF,LINETHICK2;

下斜杠:DRAWLINE(V>=HHV(V,20),V,V<=LLV(V,10),HHV(V,6),0),COLORFFCCCC,LINETHICK2;

XG:CROSS(0.9,1/V*1000>0.01),COLORRED;

================

第二个指标值中有"zxnh"平行线拟合函数,是通达信公式独有的未来函数,同花顺找不着有关取代。没法改。

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号