广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

大智慧1分钟K线累加分时均线指标公式

  • 牛股公式
  • 2020-09-05 17:02
  • 牛股网
广告管理-720PX*80PX

撰写标准:是我博易的,1分钟K线累加分时均线指标公式

{累加测算当天总成交量}

TV:=IF(DATEREF(DATE,1),0,REF(TV,1)) V;

{累加测算当天总成交额(价×量)}

TT:=IF(DATEREF(DATE,1),0,REF(TT,1)) (C O H L)*0.25*V;

{当天平均价}

AP:=TT/TV;

PARTLINE(DATE=REF(DATE,1),AP),LINETHICK2,COLOR00FFFF;

哪个教师帮助改一下,改为大智慧的,多谢了

撰写方式:VARIABLE:TV=0,TT=0;

{累加测算当天总成交量}

TV:=IF(DATE<>REF(DATE,1),0,REF(TV,1)) V;

{累加测算当天总成交额(价×量)}

TT:=IF(DATE<>REF(DATE,1),0,REF(TT,1)) (C O H L)*0.25*V;

{当天平均价}

AP:=TT/TV;

PARTLINE(AP,DATE=REF(DATE,1)),LINETHICK2,COLOR00FFFF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号