广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

编写ddxddy种类的预警公式计算

  • 牛股公式
  • 2020-09-15 08:00
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

请教师帮忙编写ddxddy种类的预警公式计算,

从社区论坛里寻找好多个代码,但将代码综合性到一起时,没法应用,总提醒不正确。请教师帮忙改动下,或是再次编一个新的,感谢^^

标准

(1)昨天k线收长上影

代码:

长上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.567;

xg:REF(长上影,1);

(2)日均线逐单统计分析红盘(逐单统计分析-->恰逢) (3)当天下滑> 4.3%

代码:XG:(C-REF(C,1))/REF(C,1)*100>-4.3 AND "DDX.DDX">0 and "DDy.DDy">0;

考虑之上3个标准预警

解释以下:

{1)昨天k线收长上影}

长上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.567;

xg:=REF(长上影,1);

{(2)日均线逐单统计分析红盘(逐单统计分析-->恰逢) (3)当天下滑> 4.3%}

XG1:(C-REF(C,1))/REF(C,1)*100>-4.3 AND "DDX.DDX">0 and "DDy.DDy">0 and xg;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号