广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

密码公式计算的“箭头符号加密码”处的选股公式

  • 牛股公式
  • 2020-09-14 18:45
  • 牛股网
广告管理-720PX*80PX

撰写标准:使用方法:鲜红色的箭头符号加密码,密码的数据越大越好,发展趋势要往上才买入。

M1 2 1000 18

VAR1:=(100 - ((70 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR2:=(100 - ((70 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR3:=(100 - MA(((80 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

均价线:=AMOUNT/V/100;

C2:=REF(C,1);

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(涨停,H,L,0,0),COLORYELLOW;

B1:='┄┄┄┄┄';

DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;

B3:='┄┄┄┄┄';

DRAWTEXT((O C)/2 AND 涨停,(O C)/2 ,B3),COLORMAGENTA;

B2:='┄┄┄┄┄';

DRAWTEXT(涨停,L,B2),COLORLIRED;

MA1:MA(CLOSE,M1),LINETHICK2,COLORWHITE;

LC:=REF(CLOSE,1);

实际操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

移动平均线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

震仓线:=45;

震仓线2:=50;

逃跑线:=80;

抄道德底线:=20;

绝道德底线:=5;

PP2:=实际操作线震仓线2 ;

PP:=实际操作线震仓线 ;

PP3:=实际操作线抄道德底线;

HH:=COUNT(涨停,13)>=1;

STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

A:=SMA(L,4,3) ;

STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0);

DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);

STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0);

DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1);

HD:=COUNT(涨停,21)>=1;

A1:=SMA(H,4,3);

STICKLINE(A1 AND HD ,A1,A1*1.001,0.3,0);

ZT:=C/REF(C,1)>1.097;

DRAWTEXT(ZT,L*0.98,'涨停'),COLORGRAY;

VARZT:=BARSLAST(C/REF(C,1)>1.097);

STICKLINE(VARZT=2,L*0.97,L*0.98,8,0),COLOR0000FF;

DRAWTEXT(VARZT=2,L*0.95,'三天'),COLORYELLOW;

STICKLINE(VARZT=4,H*1.03,H*1.02,8,0),COLOR9966FF;

DRAWTEXT(VARZT=4,H*1.06,'五天'),COLORYELLOW;

STICKLINE(VARZT=7,L*0.97,L*0.98,8,0),COLOR00FFFF;

DRAWTEXT(VARZT=7,L*0.95,'8天'),COLORYELLOW;

STICKLINE(VARZT=12,H*1.03,H*1.02,8,0),COLORFF33FF;

DRAWTEXT(VARZT=12,H*1.06,'13天'),COLORYELLOW;

AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF( CLOSE1;

PMB:=REF(PMA,1)REF(密码,1) AND 二日比>1,COLORRED,NODRAW;

DRAWNUMBER(选择股票=1 ,L,密码),COLORYELLOW;

DRAWICON(选择股票,L*0.975,1);

BDGD:=C=HHV(C,20);

GDSJ:=BARSLAST(BDGD);

GJ:=(C H L O)/4;

明阻:=L (GJ-L) (C-L);

明支:=L (C-GJ);

今阻:REF(明阻, 1),COLORGREEN,NODRAW;

今支:REF(明支, 1),COLORFF00FF,NODRAW;

STICKLINE(ISLASTBAR AND C>=今阻,今阻*1.0001,今阻*0.9999,15,0),COLOR0000FF;

STICKLINE(ISLASTBAR AND C=今支,今支*1.0001,今支*0.9999,15,0),COLORFF00FF;

STICKLINE(ISLASTBAR AND CREF(密码,1) AND 二日比>1,COLORRED,NODRAW;

DRAWNUMBER(选择股票=1 ,L,密码),COLORYELLOW;

撰写方式:B1差:=B一万元-REF(B一万元,1);

B两万元:=DVOL*DCLOSE/100;

B2比:=B两万元/REF(B两万元,1);

资金净流入万余元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(资金净流入万余元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

密码:=(EMA(MA(B一万元,2),2))/100000;

二日比:=密码/REF(密码,1);

选择股票:=PMB AND 密码>REF(密码,1) AND 二日比>1;

选择股票=1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号