广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把开红花买做下选择股票

  • 牛股公式
  • 2020-09-14 18:42
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师把出現开红花买做下选择股票

VAR1:=(CLOSE LOW HIGH)/3;

VAR2:=SUM(((VAR1-REF(LOW,3))-(HIGH-VAR1))*VOL/10000/(HIGH-LOW),1);

VAR3:=EMA(VAR2,3),COLORFFEE3C;

JCS0:VAR3,CIRCLEDOT,LINETHICK1,COLORFFEE3C;

股票波段买入或持仓:IF(JCS0>REF(JCS0,1),JCS0,DRAWNULL),LINETHICK4;

股票波段卖出或犹豫:IF(JCS0REF(VAR1,1),VAR3,10),CIRCLEDOT,COLORRED,LINETHICK2;

IF(VAR1

VAR4:=REF(VAR3,1) AND CLOSE=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE=REF(CLOSE,2);

VARD:=CLOSE

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

JCS:=VAR3;

JCS1:VAR3,COLORRED,CIRCLEDOT,LINETHICK1;

JCS2:VAR3,COLORRED,,LINETHICK1;

JCM:=MA(VAR3,12)COLORYELLOW;

JCL:=MA(VAR3,26)COLORMAGENTA;

JCM1:IF(JCMVAR3,JCM,DRAWNULL),,COLORBLUE,LINETHICK2;

JCL1:IF(JCLVAR3,JCL,DRAWNULL),,COLORCYAN,LINETHICK2;

开红花大涨:=FILTER(CLOSE/REF(CLOSE,3)>=1.1,3);

买入:=IF((开红花大涨 AND COUNT(开红花大涨,3)=1),30,0),COLORYELLOW,LINETHICK3;

OP:=STICKLINE(买入,O,C,4,0)COLORYELLOW;

B:IF(买入>0 ,JCL,DRAWNULL),CROSSDOT,LINETHICK6,COLORRED;

B2:IF(买入>0 ,JCL,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

开蓝花跌:=VAR1A;

卖出:=IF((开蓝花跌 AND COUNT(开蓝花跌,3)=1),30,0),COLORYELLOW,LINETHICK3;

OP1:=STICKLINE(开蓝花跌,O,C,4,0)COLORYELLOW;

IF(卖出>0 ,JCL,DRAWNULL),CROSSDOT,LINETHICK6,COLORCYAN;

IF(卖出>0 ,JCL,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

撰写方式:开红花大涨:=FILTER(CLOSE/REF(CLOSE,3)>=1.1,3);

买入:开红花大涨 AND COUNT(开红花大涨,3)=1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号