广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把2560战法看盘和预测分析量2个公式计算改成同花顺

  • 牛股公式
  • 2020-09-18 11:24
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民求助:

求助大神把通达信公式2560战法看盘和预测分析量2个公式计算改成同花顺的!麻烦了,感谢!!

第一个:2560战法看盘

主要参数:MAH: 3 30 8 MAL: 3 30 20

MA5:MA(C,5),LINETHICK2;MA10:MA(C,10);

MA25:MA(C,25),LINETHICK2;

MA60:MA(C,60);

MA120:MA(C,120);

MA250:MA(C,250);

IF(MA25<REF(MA25,1),MA25,DRAWNULL),COLORGREEN,LINETHICK2;

PP1:=H>=MA(C,5)*(100 MAH)/100;

PP2:=L*(100 MAL)/100=MA(C,25);

DRAWICON(PP1,H*1.02,15);

DRAWICON(PP2,L*0.97,26);

STICKLINE(CROSS(MA(C,5),MA(C,25)),O,C,1,0),COLORYELLOW;

DRAWICON((MA(C,4)*4 MA(C,25))/5>=MA(C,25) AND

MA(C,5)<MA(C,25),L*0.97,1);

第二个;预测分析量

主要参数;M1 3 100 5 M2 3 100 60 N 3 100 15

预测分析量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),VOLSTICK;

MAVOL1:MA(预测分析量,M1);

MAVOL2:MA(预测分析量,M2);

BB:=CROSS(MAVOL1,MAVOL2);

CC:=CROSS(MAVOL2,MAVOL1);

STICKLINE(BB,0,VOL,1,0),COLORYELLOW;

STICKLINE(CC,0,VOL,1.5,0),COLORGREEN;

底部放量:=V<=LLV(V,N);

DRAWICON(底部放量,MA(VOL,60),25);

DRAWICON((MA(V,4)*4 V)/5>=MA(V,60) AND MA(V,5)<MA(V,60),预测分析量*1.2,1);

3d贴图是通达信公式的设计效果图

 

解释以下:

MAH:=8; MAL:=20;

MA5:MA(C,5),LINETHICK2;MA10:MA(C,10);

MA25:MA(C,25),LINETHICK2;

MA60:MA(C,60);

MA120:MA(C,120);

MA250:MA(C,250);

partline(MA25,MA25<REF(MA25,1),rgb(0,255,0)),LINETHICK2;

PP1:=H>=MA(C,5)*(100 MAH)/100;

PP2:=L*(100 MAL)/100=MA(C,25);

DRAWICON(PP1,H*1.02,15);

DRAWICON(PP2,L*0.97,26);

STICKLINE(CROSS(MA(C,5),MA(C,25)),O,C,1,0),COLORYELLOW;

DRAWICON((MA(C,4)*4 MA(C,25))/5>=MA(C,25) AND

MA(C,5)<MA(C,25),L*0.97,7);

==============================================

{预测分析量}

M1:=5; M2:=60; N:=15;

FROMOPEN:=IF(HOUR<12,60*(HOUR-9)-30 MINUTE,120 60*(HOUR-13) MINUTE);

PERIOD:=COUNT(DATE<>REF(DATE,1),2)=2;

预测分析量:IF(BARSCOUNT(c)=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),VOLSTICK;

MAVOL1:MA(预测分析量,M1);

MAVOL2:MA(预测分析量,M2);

BB:=CROSS(MAVOL1,MAVOL2);

CC:=CROSS(MAVOL2,MAVOL1);

STICKLINE(BB,0,VOL,1,0),COLORYELLOW;

STICKLINE(CC,0,VOL,1.5,0),COLORGREEN;

底部放量:=V<=LLV(V,N);

DRAWICON(底部放量,MA(VOL,60),25);

DRAWICON((MA(V,4)*4 V)/5>=MA(V,60) AND MA(V,5)<MA(V,60),预测分析量*1.2,7);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号