广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

(走势网上穿散户线时)预警信息

  • 牛股公式
  • 2020-09-14 18:32
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师把下边的指标值改为预警信息:规定走势网上穿散户线时预警信息;

源代码以下:

STICKLINE(C,90,90,0.9,0.9),COLOR883333;

STICKLINE(C,10,10,0.9,0.9),COLOR883333;

散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

RSV1:=(C-MA(C,4))/MA(C,4)*100;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW100,100,VAR8);

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主要:=EMA(J,6),COLORYELLOW;

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;

AA6:=SMA(AA3,21,8);

买关注: STICKLINE(走势-AA6REF(J,1)AND 走势>=REF(走势,1)AND 走势85,98,90,15,1),COLORFFFF00;

DRAWICON(FILTER(J

主力吸筹:STICKLINE(VAR9>-120,50,50 (VAR9/2),8,1),COLORRED;

CDMA:EMA(EMA(RSV1,7),7)*8,NODRAW,COLORWHITE;

STICKLINE(CDMA>=0 AND CDMA>=REF(CDMA,1),50,50 CDMA,2.5,0),COLORDD55CC;

STICKLINE(CDMA>=0 AND CDMA<=REF(CDMA,1),50,50 CDMA,2.5,1),COLORDD55CC;

STICKLINE(CDMA=REF(CDMA,1),50,50 CDMA,2.5,1),COLOR00D080;

STICKLINE(CDMA<=0 AND CDMA散户 AND CROSS(90,散户) ,98,0),COLORMAGENTA,STICK,NODRAW;

{波段操作:IF(散户80,3)=3 AND CROSS("RSI.RSI2"(6,12,24),79.5),NODRAW;

关注顶:(散户90 AND 走势>90 AND CDMA<=REF(CDMA,1)AND 散户线),COLORGREEN,NODRAW;

DRAWTEXT(关注顶,-1,'◆'),COLORGREEN;

DRAWTEXT(风险性,95,'←风险性'),COLOR00FFFF;

STICKLINE(关心低买,0,100,0,-1),COLORMAGENTA;

{STICKLINE(波段操作,0,100,0,-1),COLORGREEN;};

撰写方式:散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

RSV1:=(C-MA(C,4))/MA(C,4)*100;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主要:=EMA(J,6),COLORYELLOW;

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:=CEILING(SMA(AA5,13,8));

cross(走势,散户);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号