广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把阿白白道法自然改成选股公式

  • 牛股公式
  • 2020-09-14 18:24
  • 牛股网
广告管理-720PX*80PX

撰写标准:下边阿白白教师撰写的道法自然,一目了然kdj。请教师改为选股公式。

标准;当粉色和大红色另外出現的情况下,做为预警信息或选股公式。

VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

K34:SMA(VAR34,3,1) ,COLORWHITE;

D34:SMA(K34,3,1) ,COLORBLUE;

J34:=3*K34-2*D34;

VAR89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

K89:SMA(VAR89,3,1) ,COLORRED;

D89:SMA(K89,3,1), COLORMAGENTA;

J89:=3*K89-2*D89;

VAR275:=(CLOSE-LLV(LOW,275))/(HHV(HIGH,275)-LLV(LOW,275))*100;

K275:SMA(VAR275,3,1), COLORYELLOW;

D275:SMA(K275,3,1), COLORGREEN;

J275:=3*K275-2*D275;

{KDJ月金}

月K:="KDJ.K#MONTH"(9,3,3);

月J:="KDJ.J#MONTH"(9,3,3);

{KDJ周金}

周K:="KDJ.K#WEEK"(9,3,3);

周J:="KDJ.J#WEEK"(9,3,3);

{KDJ日金}

日K:="KDJ.K#DAY"(9,3,3);

日J:="KDJ.J#DAY"(9,3,3);

月死叉:STICKLINE(月J月K,-20,-30,4,0),COLORRED;

周死叉:STICKLINE(周J周K,0,-10,4,0),COLORFF00FF;

{下边四句是在指标值上提醒色调,顺带表明下星期月KJ地理位置}

{【深蓝色月死叉K】:REFDATE(月K,DATE),COLORBLUE;

【大红色月macd金叉J】:REFDATE(月J,DATE),COLORRED;

【草绿色周死叉K】:REFDATE(周K,DATE),COLORGREEN;

【粉色周macd金叉J】:REFDATE(周J,DATE),COLORFF00FF;}

撰写方式:月K:="KDJ.K#MONTH"(9,3,3);

月J:="KDJ.J#MONTH"(9,3,3);

周K:="KDJ.K#WEEK"(9,3,3);

周J:="KDJ.J#WEEK"(9,3,3);

XG:月J>月K AND 周J>周K;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号