广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将黄K和红K并在一起共振选股

  • 牛股公式
  • 2020-09-14 18:24
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

请教师将黄K和红K并在一起共振选股,多谢!

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

STICKLINE(AA1>AA2,AA1,AA2,5,0),COLOR0055AA;

STICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0099DD;

STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR01BEE7;

STICKLINE(AA1<=AA2,AA1,AA2,5,0),COLOR006600;

STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR00BB00;

STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00CC00;

STICKLINE(C>0,AA1,AA2,0,0),COLORFFFFFF;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

STICKLINE(BB1>BB2,BB1,BB2,2.8,0),COLOR000045;

STICKLINE(BB1>BB2,BB1,BB2,4.5,0),COLOR0000C5;

STICKLINE(BB1>BB2,BB1,BB2,3.5,0),COLOR0000E5;

STICKLINE(BB1<=BB2,BB1,BB2,2.8,0),COLOR353500;

STICKLINE(BB1<=BB2,BB1,BB2,4.5,0),COLOR757500;

STICKLINE(BB1<=BB2,BB1,BB2,3.5,0),COLOR858500;

STICKLINE(C>0,BB1,BB2,0,0),COLORFFFFFF;

解释以下:

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

CROSS(AA1,AA2) AND CROSS(BB1,BB2);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号