广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把此淘宝主图指标值(壳体淘宝主图)改为选择股票

  • 牛股公式
  • 2020-09-14 18:23
  • 牛股网
广告管理-720PX*80PX

撰写标准:规定出現【②补】时制成选择股票

发展趋势:MA(MA(CLOSE,3),3),COLORGREEN;

持仓:IF(C>发展趋势,发展趋势,DRAWNULL),COLORRED;

STICKLINE(C>=O,C,O,3,0),COLOR000045;

STICKLINE(C>=O,C,O,2.5,0),COLOR000065;

STICKLINE(C>=O,C,O,2,0),COLOR000085;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;

STICKLINE(C>=O,C,O,1,0),COLOR0000C5;

STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;

STICKLINE(C>=O,H,L,0,0),COLOR0000F5;

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(CREF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

PL10:=ZIG(3,10);

EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

PL20:=ZIG(3,20);

EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

PL40:=ZIG(3,40);

走强一:=BARSLAST(PL5REF(PL5,1));

走强二 :=BARSLAST(PL10REF(PL10,1));

走强三:=BARSLAST(PL20REF(PL20,1));

ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强二 ),0);

ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强二 ),0);

DTJZ5:=IF(PL10

DTJD5:=IF(PL10REF(PL20,1),COUNT(EN2,走强三),0);

ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强三),0);

DTJZ10:=IF(PL20

DTJD10:=IF(PL20

DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.97,'(一)'),COLORRED;

DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.97,'(三)'),COLORRED;

DRAWTEXT(EN2 AND DTJZ10=1,LOW*0.94,'【A】'),COLORYELLOW;

DRAWTEXT(EX2 AND DTJD10=2,HIGH*1.05,'【B】'),COLOR00FF00;

DRAWTEXT(EN3 AND ZTJZ10=1,LOW*0.94,'【C】'),COLORYELLOW;

DMLJ:=HHV(HIGH,120);

TY:=H;TY1:=L;

HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10 1),10),10 1),10);

LD:=FILTER(BACKSET(FILTER(REF(TY1,10)=LLV(TY1,2*10 1),10),10 1),10);

A:=REF(H,BARSLAST(HD));

B:=REF(L,BARSLAST(LD));

T1:=BARSLAST(HD)BARSLAST(LD) AND NOT(LD);

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②补'),LINETHICK3,COLORYELLOW;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④持'),LINETHICK3,COLOR00FFFF;

撰写方式:EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

PL20:=ZIG(3,20);

走强三:=BARSLAST(PL20<REF(PL20,1));

ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强三),0);

XG:EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号