广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把cci和kd公式计算合二为一

  • 牛股公式
  • 2020-09-18 11:24
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

自己搞了半天,但是kd的几乎不显著,请教师帮助哈。我上个设计效果图。

TYP :=(HIGH LOW CLOSE)/3;

(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

VAR1:=1;

VAR2:=((((2*CLOSE) HIGH) LOW) / 4);

VAR4:=LLV(LOW,5);

VAR5:=HHV(HIGH,4);

C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1);

C2:(EMA(((0.667*REF(C1,1)) (0.333*C1)),2)*VAR1);

 

解释以下:

同花顺

DRAWGBKLAST(CLOSE>0,STRIP(RGB(150,90,90),RGB(0,60,90),0));

VAR1:=1;

VAR2:=((((2*CLOSE) HIGH) LOW) / 4);

VAR4:=LLV(LOW,5);

VAR5:=HHV(HIGH,4);

C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFFFFFF,LINETHICK0;

C2:(EMA(((0.667*REF(C1,1)) (0.333*C1)),2)*VAR1),COLORFFFF00,LINETHICK0;

FILLRGN(C1,C2,C1>=C2,RGB(255,155,0),C1<C2,RGB(0,255,150));

TYP :=(HIGH LOW CLOSE)/3;

CI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

CCI:(CI-LLVall(CI))/(HHVall(CI)-LLVall(CI))*(HHVall(C1)-LLVall(C1)) LLVall(C1),COLOR0000FF,LINETHICK2;

25;75;50;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号