广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把通达信公式发展趋势转折淘宝主图指标值K线立在洋红线后做下选股公式

  • 牛股公式
  • 2020-09-14 18:20
  • 牛股网
广告管理-720PX*80PX

撰写标准:不便大师帮助把通达信公式发展趋势转折淘宝主图指标值 K线立在洋红线之后 第一次回调函数到离洋红线0.5%时 做下预警信息选股公式 感谢 源代码;A:=HHV(HIGH,5);

B:=LLV(LOW,5);

HH:=BARSLAST(CLOSE>REF(A,1));

LL:=BARSLAST(CLOSE=HH,B,DRAWNULL),COLORMAGENTA,LINETHICK2;

IF(HH>=LL,A,DRAWNULL),COLORGREEN,LINETHICK2;

主要动向:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW,COLORMAGENTA;

STICKLINE(主要动向=0.005,CLOSE,OPEN,3,0),COLORYELLOW;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.8,0 ),COLOR008800;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.7,0 ),COLOR009900;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.6,0 ),COLOR00AA00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00BB00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.4,0 ),COLOR00CC00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.3,0 ),COLOR00DD00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.2,0 ),COLOR00EE00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOR00FF00;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.8,0) ,COLORFF00FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.7,0) ,COLORFF22FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.6,0) ,COLORFF44FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF66FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.4,0) ,COLORFF88FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.3,0) ,COLORFF99FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.2,0) ,COLORFFAAFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLORFFBBFF;

撰写方式:{111}

A:=HHV(HIGH,5);

B:=LLV(LOW,5);

HH:=BARSLAST(CLOSE>REF(A,1));

LL:=BARSLAST(CLOSE<REF(B,1));

AA:=IF(LL>=HH,B,A);

EVERY(C>AA,5) AND HHV(C/AA,10)>=1.1 AND C/AA<=1.005;

{222}

A:=HHV(HIGH,5);

B:=LLV(LOW,5);

HH:=BARSLAST(CLOSE>REF(A,1));

LL:=BARSLAST(CLOSE<REF(B,1));

AA:=IF(LL>=HH,B,A);

EVERY(C>AA,5) AND C/AA<=1.005;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号