广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把下列五个标准编写一个通达信公式

  • 牛股公式
  • 2020-09-14 18:19
  • 牛股网
广告管理-720PX*80PX

编写标准:1.macd的DIF死叉DEA后,一直到金叉的X时间的DIF极小值,这一最低值要低于0轴

2.假如最低值有同样的几日,那么就选挨近金叉的一天标识

3.前边的macd死叉保持要在3天之上

4.后边的macd金叉保持也是3天之上

5.金叉要在0轴下列进行,死叉没说白了在哪儿进行都能够!

公式计算能够 应用未来函数,早已请教了许多 大大的也无法处理公式计算的编写难题,给一个事例如600836,近期的数据信号时2012.12.28日的DIF值做标识!

如能进行,万分感谢,好人好报!

编写方式:DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

A:=BARSLAST(CROSS(DEA,DIF));

B:=BARSLAST(CROSS(DIF,DEA));

D:=BARSLAST(DIF<=LLV(DIF,A 1));

E:=BACKSET(B=3 AND REF(DIF,3)<0 AND A>=28 AND D>=6,D 1);

STICKLINE(CROSS(E,0.5),DIF-(DEA-DIF),DEA (DEA-DIF),5,0),COLORGREEN;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号