广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把(三线合一)通达信公式编作同花顺预警信息买进公式计算

  • 牛股公式
  • 2020-09-18 11:24
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

附原码:

N:=9;M:=14;N1:=6;

TYP := (HIGH LOW CLOSE)/3;

CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;

C1:=SMA(CC1,3,1);

C2:=SMA(C1,3,1);

C3:=3*C1-2*C2;

CB1:=EMA(C3,5);

CB2:=REF(CB1,1);

DRAWBAND(CC1,RGB(220,50,100),100,RGB(100,150,72));

DRAWBAND(CC1,RGB(220,50,100),100,RGB(100,80,220));

STICKLINE(C>1,100,-100,5,0),COLORGRAY;

CCI:CC1,COLORFF00FF;

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI:(RSI1-50)*5,LINETHICK2,COLORFFFFFF;

R1:=SMA(RSI,3,1);

D1:=SMA(R1,3,1);

J1:=3*R1-2*D1;

RR1:=EMA(J1,5);

RR2:=REF(RR1,1);

RR:=RR1>RR2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

K1:(K-50)*5,COLORFFFF00;

K2:=SMA(K1,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

买进:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100;

DRAWICON(买进,-200,1);

售出:=REF(RR,1)=1 AND NOT(RR) AND CB1>100;

DRAWICON(售出,200,2);

解释以下:

N:=9;M:=14;N1:=6;

TYP := (HIGH LOW CLOSE)/3;

CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

C1:=SMA(CC1,3,1);

C2:=SMA(C1,3,1);

C3:=3*C1-2*C2;

CB1:=EMA(C3,5);

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI:=(RSI1-50)*5;

R1:=SMA(RSI,3,1);

D1:=SMA(R1,3,1);

J1:=3*R1-2*D1;

RR1:=EMA(J1,5);

RR2:=REF(RR1,1);

RR:=RR1&gt;RR2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

K1:=(K-50)*5;

K2:=SMA(K1,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

买进:RR AND NOT(REF(RR,1)) AND (RR1&lt;-100 AND BB1&lt;-100) AND CB1&lt;-100;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号