广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把这个生命线主图指标加个箭头符号

  • 牛股公式
  • 2020-09-14 18:18
  • 牛股网
广告管理-720PX*80PX

撰写标准:不便高手帮助把这个生命线主图指标加个箭头符号 感谢 标准是图下指标和主图指标二根标值线另外翠绿色(三图共震)时 K线上边放一个翠绿色键 如图所示翠绿色框地区 图下指标和主图指标二根标值线另外红色(三图共震)时 K线下边放一个红色键 如图所示红色地区 淡黄色框为不和谐地区 没去管它 箭头符号最好是贴紧K线 那样小周期时间K线图就不容易有缩小状况了 感谢 主图 源代码:A:=HHV(HIGH,2);

B:=LLV(LOW,2);

HH:=BARSLAST(CLOSE>REF(A,1));

LL:=BARSLAST(CLOSE=HH,B,DRAWNULL),COLORMAGENTA,LINETHICK2;

IF(HH>=LL,A,DRAWNULL),COLORGREEN,LINETHICK2;

主要趋势:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW,COLORMAGENTA;

STICKLINE(主要趋势=0.005,CLOSE,OPEN,3,0),COLORYELLOW;

生命线:EMA(((SLOPE(CLOSE,22) * 23) CLOSE),55),COLORYELLOW,LINETHICK3;

IF(C>=生命线,生命线,DRAWNULL),COLORRED,LINETHICK3;

IF(CVAR2;

VAR4:=VAR1

熊牛交界:0,COLORYELLOW,LINETHICK1,POINTDOT;

STICKLINE(VAR3,VAR1,VAR2,2,0),COLORRED;

STICKLINE(VAR4,VAR1,VAR2,2,0),COLORGREEN;

撰写方式:A:=HHV(HIGH,2);

B:=LLV(LOW,2);

HH:=BARSLAST(CLOSE>REF(A,1));

LL:=BARSLAST(CLOSE<REF(B,1));

IF(LL>=HH,B,DRAWNULL),COLORMAGENTA,LINETHICK2;

IF(HH>=LL,A,DRAWNULL),COLORGREEN,LINETHICK2;

主要趋势:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW,COLORMAGENTA;

STICKLINE(主要趋势<=-0.005,CLOSE,OPEN,3,0),COLORBLUE;

STICKLINE(主要趋势>=0.005,CLOSE,OPEN,3,0),COLORYELLOW;

生命线:EMA(((SLOPE(CLOSE,22) * 23) CLOSE),55),COLORYELLOW,LINETHICK3;

IF(C>=生命线,生命线,DRAWNULL),COLORRED,LINETHICK3;

IF(C<生命线,生命线,DRAWNULL),COLORGREEN,LINETHICK3;

{图下指标源代码}

DIF:=EMA(CLOSE,8)-EMA(CLOSE,20);

DEA:=EMA(DIF,4);

MACD:=(DIF-DEA)*2,COLORSTICK;

VAR1:=EMA(CLOSE,8)-EMA(CLOSE,20);

VAR2:=EMA(VAR1,4);

VAR3:=VAR1>VAR2;

VAR4:=VAR1<VAR2;

DRAWICON(C>=生命线 AND VAR3,L-0.02,1);

DRAWICON(C<生命线 AND VAR4,H,2);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号