广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

个股K线主图累加相匹配的大盘K线

  • 牛股公式
  • 2020-09-14 18:17
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

请老师们帮助写个公式计算:我是在大智慧 L2 上用的

在个股K线主图上

按同样的跌涨占比,累加相匹配的大盘K线

另外不必遮盖别的现有的主图指标值

在大智慧 L2 上用的

解释以下:

C1:=EMA(INDEXC,500)/EMA(C,500);

D1:=INDEXO/C1;

D2:=INDEXH/C1;

D3:=INDEXL/C1;

D4:=INDEXC/C1;

SK:STICKLINE(D4>=REF(D4,1),D3,D2,0,0),COLORred;

STICKLINE(D4>=REF(D4,1),D4,D1,6,0),COLOR0000AA;

STICKLINE(D4>=REF(D4,1),D4,D1,4,0),COLOR0000CC;

STICKLINE(D4>=REF(D4,1),D4,D1,2,0),COLOR0000DD;

STICKLINE(D4>=REF(D4,1),D4,D1,1,0),COLOR0000FF;

STICKLINE(D4>=REF(D4,1),D4,D1,0,0),COLORred;

STICKLINE(D4<REF(D4,1),D3,D2,0,0),COLORgreen;

STICKLINE(D4<REF(D4,1),D4,D1,6,0),COLOR998855;

STICKLINE(D4<REF(D4,1),D4,D1,4,0),COLORBBAA77;

STICKLINE(D4<REF(D4,1),D4,D1,2,0),COLORDDCC99;

STICKLINE(D4<REF(D4,1),D4,D1,1,0),COLORFFEEBB;

STICKLINE(D4<REF(D4,1),D4,D1,0,0),COLORgreen;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号