广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将(变盘交易)指标值中【底端笑容】改成预警信息

  • 牛股公式
  • 2020-09-14 18:17
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师把这个 (笑容)编写成选股公式感谢 因为不容易发图片 期待原谅~~~

通信达源代码

MA7:MA(C,7),COLOR0000FF;

MA13:MA(C,13),COLOR0096FF;

MA21:MA(C,21),COLOR00FF99;

MA49:MA(C,49),COLORFF00FF;

A:=BARSCOUNT(CLOSE);

AH:=HHV(HIGH,200);

AL:=LLV(LOW,200);

B0:=(AH-AL)/40;

B1:=HIGH B0;

B2:=LOW-B0;

DRAWTEXT((A 0)/34=FLOOR((A 0)/34),B2-2.2*B0*1.1,'变盘'),COLORRED;

DRAWTEXT(IF(CROSS(69,SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100),1,0),HIGH*1.045,'警'),COLORWHITE;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

DRAWICON(CROSS(RSI,11) ,L*0.99,3);

VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'买'),COLORFF00FF;

VARA:=((AMOUNT)/(VOL))/(100);

VARB:=((3)*(HIGH) LOW OPEN (2)*(CLOSE))/(7);

VARC:=((SUM(AMOUNT,7))/(VARA))/(100);

VARD:=DMA(VARB,(VOL)/(VARC));

VARE:=((CLOSE-VARD)/(VARD))*(100);

VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);

VARJ:=MA(VARE,20) STD(VARE,20);

BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);

AA:=SMA(VARF,3,1);

SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);

DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.028,'卖'),LINETHICK7,COLORGREEN;

DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,'出'),LINETHICK7,COLORYELLOW;

撰写方式:LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

CROSS(RSI,11) ;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号