广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

MACD高柱和低柱划线公式计算

  • 牛股公式
  • 2020-09-14 18:13
  • 牛股网
广告管理-720PX*80PX

编写标准:MACD指标值中MACD 最大柱和最少柱划直线公式计算,(意思是要是今日柱头,比前后左右二天的高,或低就可以)!

编写方式:DIF:MACD.DIF;

DEA:MACD.DEA;

MACD:MACD.MACD,COLORSTICK;

A:=FILTERX(MACD.MACD=HHV(MACD.MACD,BARSLAST(CROSS(MACD.MACD,0)) 1),BARSLAST(CROSS(MACD.MACD,0)));

B:=FILTERX(MACD.MACD=LLV(MACD.MACD,BARSLAST(CROSS(0,MACD.MACD)) 1),BARSLAST(CROSS(0,MACD.MACD)));

高:IF(BARSLAST(A)<BARSLAST(B),REF(MACD.MACD,BARSLAST(A)),DRAWNULL);

低:IF(BARSLAST(A)>BARSLAST(B),REF(MACD.MACD,BARSLAST(B)),DRAWNULL);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号