广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把下边一阳包二星这一技术性形状编写成选股预警

  • 牛股公式
  • 2020-09-14 18:12
  • 牛股网
广告管理-720PX*80PX

撰写标准:小兄弟不才,请高手们帮我把下边一阳包二星这一技术性形状编写成选股预警,特点规定都会照片上,请高手们花点思绪 提升 感谢

里边600843 这一实例较为独特,期待也可以选股出去。 这一技术面我追踪了一年多,赢率十分高,只不过便是移动平均线和量比 MACD的三者关联,缺一不可,因此 选股标准也是不能缺乏。确实不便大家了。

由于主要也是人,心理过程摸透也就不会太难搞好股了。最后一个图 是0610西安旅游 不成功实例

撰写方式:{预警1-预警有多种多样挑选}

A:=C/REF(C,1)>=1.05 AND C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1) AND V/REF(V,1)>=2;

B:=C/REF((H L)/2,1)>=0.995 AND C/REF(C,1)<=1.01 AND REF(A,1);

D:=ABS(C-O)/(H-L)<=0.3 AND C>MA(C,5) AND REF(B,1);

E:=COUNT("MACD.MACD"<0,5)>=1 AND "MACD.MACD">0 AND D;{这个是候选数据信号};

预警1:V>MA(V,5)*0.9 AND REF(E,1) AND C>O AND "MACD.MACD">REF("MACD.MACD",1);{量比标准何去何从自身挑选};

{预警2-预警有多种多样挑选}

A:=C/REF(C,1)>=1.05 AND C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1) AND V/REF(V,1)>=2;

B:=C/REF((H L)/2,1)>=0.995 AND C/REF(C,1)<=1.01 AND REF(A,1);

D:=ABS(C-O)/(H-L)<=0.3 AND C>MA(C,5) AND REF(B,1);

E:=COUNT("MACD.MACD"<0,5)>=1 AND "MACD.MACD">0 AND D;{这个是候选数据信号};

预警2:REF(E,1) AND "MACD.MACD">REF("MACD.MACD",1) AND C/O>INDEXC/INDEXO;{沒有量比标准};

{预警3-预警有多种多样挑选}

A:=C/REF(C,1)>=1.05 AND C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1) AND V/REF(V,1)>=2;

B:=C/REF((H L)/2,1)>=0.995 AND C/REF(C,1)<=1.01 AND REF(A,1);

D:=ABS(C-O)/(H-L)<=0.3 AND C>MA(C,5) AND REF(B,1);

E:=COUNT("MACD.MACD"<0,5)>=1 AND "MACD.MACD">0 AND D;{这个是候选数据信号};

预警3:REF(E,1) AND C>=REF(HHV(MAX(C,O),3),1) AND V>MA(V,5)*0.9;{有量比标准};

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号