广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

发展趋势交易指标值 组织 进场 买 2个数据信号另外出

  • 牛股公式
  • 2020-09-14 18:12
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

请帮发展趋势交易指标值 ( 组织 进场 买 )2个数据信号另外出 做下选股 感谢

同花顺 用图上小圆圈做下选股

VAR1:=(C H O L)/4;

{一条线上边要关心,红线上边是买些,选错还要买。}

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW 0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

买1:=VAR10;

买2:=(VAR11 VAR13 VAR15 VAR17);

卖1:=(VAR12 VAR14 VAR16 VAR18);

B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'买'),COLORRED;

S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;

DRAWTEXT(卖1>0,HIGH*1.02,'卖'),COLORGREEN;

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ;

DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);

ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;

VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

K:=EMA(VAR7,5)*2, , COLORFF00FF;

D:=EMA(K,5), , COLORWHITE;

J:=K*3-D*2, ,COLORYELLOW;

VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;

HS:=VOL/CAPITAL*100, , COLORGREEN;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'组织 进场'),LINETHICK1,COLORFF00FF;

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16)) 60;

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.95,'大顶(底)') COLORWHITE;

移动平均线:EMA(CLOSE,17),LINETHICK1,COLORFFFFFF;

牛熊分界线:EMA(CLOSE,50),LINETHICK1,COLORRED;

售出:XMA(VAR1,N)*(1 P1/1000),COLORGREEN,LINETHICK2;

买进:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;

力度:100*(售出-买进)/买进,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(售出>LOW AND 售出<HIGH,售出,MAX(售出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;

STICKLINE(售出>MIN(C,O) AND 售出<MAX(C,O),售出,MAX(OPEN,CLOSE),3,0),COLORGREEN;

STICKLINE(售出>LOW AND 售出<HIGH,售出,HIGH,0,0),COLORGREEN;

STICKLINE(售出<LOW,OPEN,CLOSE,3,0),COLORGREEN;

STICKLINE(售出<LOW,HIGH,LOW,0,0),COLORGREEN;

STICKLINE(买进>LOW AND 买进<HIGH,买进,MIN(MIN(OPEN,CLOSE),买进),3,0),COLORMAGENTA;

STICKLINE(买进>MIN(C,O) AND 买进<MAX(C,O),买进,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;

STICKLINE(买进>LOW AND 买进<HIGH,买进,LOW,0,0),COLORMAGENTA;

STICKLINE(买进>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;

STICKLINE(买进>HIGH,HIGH,LOW,0,0),COLORMAGENTA;

趋势买卖指标 机构进场 买 两个信号同时出

解释以下:

{未来函数,数据信号会飘,不建议应用}

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW 0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

买1:=VAR10;

买2:=(VAR11 VAR13 VAR15 VAR17);

买:=买1>0 OR 买2>0;

组织 进场:=VAR11 AND COUNT(VAR11,30)=1;

买 AND 组织 进 场;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号