广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把底背离改为选股预警公式计算

  • 牛股公式
  • 2020-09-14 18:11
  • 牛股网
广告管理-720PX*80PX

编写标准:请教师帮助把底背离改为选股预警公式计算,感谢

出現底背离预警 ,源代码

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

A101:=BARSLAST(REF(CROSS(DIF1,DEA1),1));

底背离:=REF(CLOSE,A101 1)>CLOSE AND DIF1>REF(DIF1,A101 1) AND CROSS(DIF1,DEA1);

DRAWICON(底背离,-5,1);

DRAWTEXT(底背离,-0.50,' 底背离'),COLORYELLOW;

编写方式:DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

A101:=BARSLAST(REF(CROSS(DIF1,DEA1),1));

底背离:REF(CLOSE,A101 1)>CLOSE AND DIF1>REF(DIF1,A101 1) AND CROSS(DIF1,DEA1);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号