广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把最好买入公式计算改成选股指标

  • 牛股公式
  • 2020-09-14 18:10
  • 牛股网
广告管理-720PX*80PX

撰写标准:A1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A2:=SMA(A1,3,1);

A3:=SMA(A2,3,1);

A4:=3*A2-2*A3;

X:=LLV(A4,2)=LLV(A4,8);

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI PDI)) * 100),5);

AV:=(RSI5 ADX); DXR:=(((ADX REF(ADX,5)) / 2) RSI5);

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

最好买入:=(AV NEWVOL);

最好买入选择股票:=IF(CROSS(最好买入,0),1,0);

VAR11:=SMA(最好买入选择股票,3,1);

VAR22:=SMA(VAR11,3,1);

VAR333:=SMA(VAR22,3,1);

XG:=CROSS(A4,REF(A4 0.01,1)) AND X AND A4<20 AND CROSS(VAR22,VAR333) AND VAR22<40;

STICKLINE(XG,0.2,10,2,0),COLORYELLOW;

DRAWTEXT(CURRBARSCOUNT=60,90,'K值线均线多头排列,开多'),COLORRED;

不便帮助把这个公式计算改成选股指标谢谢了

撰写方式:A1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A2:=SMA(A1,3,1);

A3:=SMA(A2,3,1);

A4:=3*A2-2*A3;

X:=LLV(A4,2)=LLV(A4,8);

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI PDI)) * 100),5);

AV:=(RSI5 ADX); DXR:=(((ADX REF(ADX,5)) / 2) RSI5);

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

最好买入:=(AV NEWVOL);

最好买入选择股票:=IF(CROSS(最好买入,0),1,0);

VAR11:=SMA(最好买入选择股票,3,1);

VAR22:=SMA(VAR11,3,1);

VAR333:=SMA(VAR22,3,1);

XG:CROSS(A4,REF(A4 0.01,1)) AND X AND A4<20 AND CROSS(VAR22,VAR333) AND VAR22<40;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号