广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把"懒猫" 指标值出現'vip会员★新星'改成选择股票

  • 牛股公式
  • 2020-09-14 18:07
  • 牛股网
广告管理-720PX*80PX

撰写标准:不便教师把 懒猫 出現淡黄色‘ vip会员新星’ 改成选股指标 》》》

N:=10;

VAR01:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;

VAR02:8,COLORGREEN,LINETHICK1;

升高之际: IF(CROSS(VAR01,VAR02),80,0),STICK,COLORRED,LINETHICK2;

专吸庄血: IF(VAR01<=8,25,0),STICK,COLORBLUE,LINETHICK2;

DRAWTEXT(CROSS(VAR01,VAR02),80,'提前准备买进'),COLORRED;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

股票建仓区: IF((VARO765 AND VAR1>REF(VAR1,1);

VAR4:=LLV(VAR1,0);

VAR5:=BARSLAST(VAR4=VAR1);

VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;

VAR7:=VAR1>REF(VAR1,1);

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSEREF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))

VARE:=0-"MACD.DIF"(7,21,3);

VARF:=TROUGHBARS(3,15,1)REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);

VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);

VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;

VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);

VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);

VAR17:=HHV(VAR1,VAR16);

VAR18:=BARSLAST(VAR1=VAR17);

多空:EMA((CLOSE-MA((2*CLOSE HIGH LOW)/4,30))/MA((2*CLOSE HIGH LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;

STICKLINE(FILTER(VARF=1,5),50,0,4,0),COLORYELLOW;

VAR19:=VAR3 OR VAR12 OR VAR13*100;

VAR1A:=VAR13*100;

DRAWTEXT(FILTER(VARF=1,3),25,'vip会员★新星'),COLORRED ;

STICKLINE(多空10,0,多空,0.95,0),COLORRED;

撰写方式:N:=10;

VAR01:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);

VAR02:=8,;

提前准备买进:CROSS(VAR01,VAR02);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号