广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

同花顺(追捕翻转)改变预警信息公式计算

  • 牛股公式
  • 2020-09-14 18:05
  • 牛股网
广告管理-720PX*80PX

编写标准:

源代码:

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(VAR3*10,3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=IF(barpos>34,1,0);

VAR8:=EMA(IF(LOW100,100,VAR8);

{主力吸筹:VAR9,LINETHICK0,COLOREE00EE;}

STICKLINE(VAR9>-120,0,VAR9,8,1);

STICKLINE(VAR9>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)0.1 AND VAR9REF("KDJ.J",1) AND REF("KDJ.J",1)

规定指标值中出現红色数据信号,除掉st,停牌股票,流通股本低于15亿,成交量放大超过1

编写方式:VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(VAR3*10,3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=IF(barpos>34,1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

VAR9>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2) AND NOT(STRFIND(stkname,'ST',1)>0) AND

NOT(STRFIND(stkname,'S',1)>0) AND NOT((DYNAINFO(4)=0)) AND CAPITAL/1000000 <15 AND V/REF(V,1)>1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号