广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

旧版通达信公式的指标在新下载的通达信软件上显示

  • 牛股公式
  • 2020-09-14 17:59
  • 牛股网
广告管理-720PX*80PX

撰写标准:旧版通达信公式上的指标在新下载的通达信公式上不可以显示或只显示一部分。请教师帮助处理一下或帮助改动一下指标公式计算。在下不胜感激!感谢!!!!

例如kdj太阳太阴周金叉共震指标。

月K:"KDJ.K#MONTH",COLOR0080FF;

月D:"KDJ.D#MONTH",COLOR0080FF,LINETHICK2;

周K:"KDJ.K#WEEK",COLORRED;

周D:"KDJ.D#WEEK",COLORRED,LINETHICK2;

日K:"KD.K",COLORWHITE;

日D:"KD.D",COLORWHITE,LINETHICK2;

日金叉:IF(CROSS(日K,日D),20,0),COLORWHITE;

周金叉:IF(CROSS(周K,周D),40,0),COLORRED;

月金叉:IF(CROSS(月K,月D),60,0),COLOR0080FF;

DRAWICON(周金叉 AND 日金叉,5,15);

DRAWICON(周金叉 AND 月金叉,8,11);

DRAWICON(日金叉 AND 月金叉,13,17);

也有分时图管理决策指标,旧版可显示四条线而新版本只显示两道

撰写方式:

A1:=(VOL/CLOSE)/3;

A2:=SUM((IF(((A1>29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A3:=SUM((IF(((A1>29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

A4:=SUM((IF(((A1<29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A5:=SUM((IF(((A1<29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

组织 股票买盘:(A2),LINETHICK3,COLORFF55FF;

组织 卖单:(A3),LINETHICK3,COLORFFFF00;

股民股票买盘:(A4),COLOR5555FF;

股民卖单:(A5),COLOR55FF55;

DRAWTEXT(ISLASTBAR=1,组织 股票买盘*0.9,'组织 股票买盘'),LINETHICK2,COLORFF55FF;

DRAWTEXT(ISLASTBAR=1,组织 卖单,'组织 卖单'),LINETHICK2,COLORFFFF55;

DRAWTEXT(ISLASTBAR=1,股民股票买盘,'股民股票买盘'),LINETHICK2,COLOR5555FF;

DRAWTEXT(ISLASTBAR=1,股民卖单,'股民卖单'),LINETHICK2,COLOR55FF55;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号