广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将.短线指标公式计算中出現(底)字时.改选股公式和预警信息

  • 牛股公式
  • 2020-09-14 17:54
  • 牛股网
广告管理-720PX*80PX

撰写标准:寻求帮助教师将.短线指标公式计算中出現(底)字时.改选股公式和预警信息,感谢

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

股票短线:SMA(SMA(RSV1,3,1),3,1) 3*STD(CLOSE,21),COLOR00FF00;

中线:SMA(RSV2,5,1) 2*STD(CLOSE,37),COLORRED;

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

中长线:SMA(RSV3,5,1),COLORYELLOW;

看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;

黄金坑:STICKLINE(股票短线<20 AND 中线<20 AND 中长线80,80,中线,6,0),COLORFFF000;

DRAWICON(CROSS(中长线,15),中线,1);

DRAWTEXT(LONGCROSS(中线,20,15),20,'股票追涨');

DRAWTEXT(CROSS(股票短线,中长线)AND 中长线REF(中长线,1)OR CROSS(中长线,5),20,'不可多得');

黏合星:DRAWTEXT(ABS(中线-中长线)REF(中线,1),中线,'*');

中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));

底:DRAWTEXT(CROSS(中线2,-90) AND (中长线REF(中长线,1)OR 股票短线<20 AND 中线<20 AND 中长线<20),中长线,'底'),COLORFF00FF;

IF(COUNT(CROSS(中线2,-90),12)=3,30,5);

IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);

撰写方式:RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

股票短线:=SMA(SMA(RSV1,3,1),3,1) 3*STD(CLOSE,21);

中线:=SMA(RSV2,5,1) 2*STD(CLOSE,37),COLORRED;

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

中长线:=SMA(RSV3,5,1);

中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));

CROSS(中线2,-90) AND (中长线<中线 AND 中长线>REF(中长线,1)OR 股票短线<20 AND 中线<20 AND 中长线<20);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号