广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

很非常好的“进攻量”指标

  • 牛股公式
  • 2020-09-14 17:49
  • 牛股网
广告管理-720PX*80PX

编写标准:源代码:

HH0:=(HHV(H,120))*1;

LL0:=(LLV(L,120))*1;

MM0:=((HH0 LL0)/2);

HH1:IF((C)1.099,VZ,(0-HLMN3)*HLMN2/HLMN4 HLMN1,8,0),COLORRED;

STICKLINE(C/REF(C,1)=2*REF(V,1),VZ,VY,5,0),COLORGREEN;

STICKLINE(V>=3*REF(V,1),VZ,VY,3,0),COLOR3300CC;

=============

{选择股票}

C/REF(C,1)>1.099 OR

C/REF(C,1)=2*REF(V,1)OR

V>=3*REF(V,1);

规定:由于自己对指标不明白一巧堵塞,在这里期待老师们能下手帮助,把考虑红色数据信号规定减少些,由于觉得传出这一红色数据信号时股票价格通常是股票涨停了,难以买得进来。

编写方式:HH0:=(HHV(H,120))*1;

LL0:=(LLV(L,120))*1;

MM0:=((HH0 LL0)/2);

HH1:IF((C)<MM0,LL0-(HH0-LL0)*0.4,LL0-(HH0-LL0)*0.4),COLORRED;

LL1:=LL0;HLMAX:=MAX(HH1,LL1);

HLMIN:=MIN(HH1,LL1);

HLMN1:=(HLMAX HLMIN)/2;

HLMN2:=(HLMAX-HLMIN);

HLMN3:=HHV(V,250)/2;

HLMN4:=HHV(V,250);

VZ:=(V-HLMN3)*HLMN2/HLMN4 HLMN1;

{量比显示信息跌涨停}

STICKLINE(C/REF(C,1)>1.085,VZ,(0-HLMN3)*HLMN2/HLMN4 HLMN1,8,0),COLORRED;

STICKLINE(C/REF(C,1)<0.901,VZ,(0-HLMN3)*HLMN2/HLMN4 HLMN1,8,0),COLORGREEN;

{资产出现异常机械能显示信息}

VY:=(0-HLMN3)*HLMN2/HLMN4 HLMN1;

STICKLINE(V>=2*REF(V,1),VZ,VY,5,0),COLORGREEN;

STICKLINE(V>=3*REF(V,1),VZ,VY,3,0),COLOR3300CC;

XG:C/REF(C,1)>1.085;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号